Installing SmartSlice

Steps to install SmartSlice for Ultimaker Cura

The following instructions apply to Ultimaker Cura and Ultimaker Cura Enterprise:

  1. Open Cura (or Cura Enterprise). SmartSlice supports Cura versions 4.7, 4.8, and 4.9. Cura version 4.6 is unofficially supported but we recommend using version 4.7 or later.
  2. Click the Marketplace button.
  3. In the Marketplace, select SmartSlice from the Plugins list and click the Install button.
  4. Close and then open Cura. This completes the installation.

View the video below to see how to install SmartSlice.

installation_video

What's Next?

  • SmartSlice has the same system requirements as Cura. View them here.
  • Check out our tutorials. They are short and you'll be running SmartSlice in no time.
  • For all the details, see our Help Center.
  • If you encounter issues signing-in to SmartSlice in Cura, refer to this page for guidance.